Firefox and Chrome will block (non-essential use of) Flash

It is known for a while that Flash is slowly getting more outdated. The internet browser Firefox will soon block 'non-essential' use of the Flash plugin.

Google chrome recently announced that they will block Adobe Flash somewhere this year.

 

Read more about it here:

https://blog.mozilla.org/futurereleases/2016/07/20/reducing-adobe-flash-usage-in-firefox/

http://www.theverge.com/2016/5/15/11679394/chrome-to-block-flash-later-2016


If you use Flash in your training, note that Flash will not be supported at a certain point in time.


If we can help you with a solution for this problem please let us know!

Aanmelden of registreren om een reactie te posten